Correzioni al testo

OFFICE XP E WinZip SENZA SFORZO

 

NB: Le correzioni sono scritte con il colore carattere rosso.

 

A pagina 41, modificare il testo come segue:

"inserire la barra degli strumenti Standard e quella della formattazione su righe diverse";


A pagina 80, modificare il testo come segue:

"per inserire tale frase 5 volte in ogni paragrafo per 7 paragrafi [...]"


A pagina 141 la frase "... presenta un collegamento ipertestuale alla zona A1:E5 del file di Excel" deve essere sostituita da "... presenta un collegamento ipertestuale alla zona A1:F5 del file di Excel" (Segnalato da Gianluca Monteleone).


A p. 177 la frase "...i risultati nella zona B1:B5..." deve essere sostituita da "...i risultati nella zona B1:B6..." (Segnalato da Mirko Segalini)


Nelle pagine 178 e 179 le fasi 4, 5 e 6 sono collegate ai punti 5, 6 e 7 del relativo esercizio. (Segnalato da Pallante Costantina e Pelusi Dario).


Nell'ultima riga di p. 180 la frase "Copiare il contenuto delle colonne A:F nelle righe 1 e 6 del "Foglio2"" deve essere sostituita da "Copiare il contenuto delle colonne A:F nelle righe 1:6 del "Foglio2". (Segnalato da Chiara Bassani).


Alcuni numeri contenuti nelle schermate di p. 248 e 249 sono scambiati di posto (Segnalato da Ambanelli Francesca).  Il procedimento descritto, tuttavia, corretto. Semplicemente controllate che alla fine delle operazioni di Copia/Incolla speciale e di Spostamento i numeri nella zona  A2:Z11 siano disposti come indicato a partire dalla seconda schermata di p. 249.


L'ultimo capoverso a pagina 260 deve essere modificato come segue:

"Nella finestra "Consolida" selezionare la funzione "Media" ed inserire utilizzando la casella di inserimento ed il tasto "Aggiungi" le zone di origine che contengono i voti." (Segnalato da Lorenzo Tanzi)


A pagina 272 nel riquadro del foglio excel la frase "Sono 10 i dipendenti dell'elenco che sono nati dopo il 1975 e che presentano una retribuzione lorda superiore a 4000000" deve essere sostituita da  "Sono 10 i dipendenti dell'elenco che sono nati dopo il 1975 oppure che presentano una retribuzione lorda superiore a 4000000" (Segnalato da Elisabetta Zangelmi).


L'ultimo capoverso di pagina 275 e il primo capoverso di pagina 276 devono essere modificati come segue:

"la funzione =SOMMA.SE(A1:A10; ">5"; B2:B11) somma tutti valori dell'intervallo B2:B11 se i corrispondenti valori dell'intervallo A1:A10 sono maggiori di 5... La formula che permette di effettuare tale operazione =SOMMA.SE(B7:B99; "Bianchi*"; C7:C99). A sua volta nella cella G8 dovremmo impostare la formula =SOMMA.SE(B7:B99; "Rossi*"; C7:C99)." (Segnalato da Federico Rizzi e Maria Giovanna Bocchi)


A p. 276 nella casella di testo della prima immagine la frase "...trascinare la formula verso destra e in", deve essere sostituita da "...trascinare la formula verso destra e in basso." (Segnalato da Paolo Allevato).


A pag. 281 ultima riga

Nel passaggio 3 di 4 inserire i titoli degli assi. (Segnalato da Graziano Depietri)


A pagina 298, modificare il testo come segue:

"Ad esempio, la dicitura =STRINGA.ESTRAI(B2;4;2) significa che vengono restituiti i caratteri che si trovano in posizione 4 e 5 della cella B2."    (Segnalato da Simone Zanardi)


A pagina 302, la sintassi corretta della funzione =SUBTOTALE la seguente:

"=SUBTOTALE(num_funzione;rif)"

Di conseguenza, gli esempi sottostanti vanno cos modificati:

"=SUBTOTALE(1;A7:A10)"

"=SUBTOTALE(4;A7:A10)"

"=SUBTOTALE(9;A7:A10)"


 

A p. 303 nell'ultima schermata  e nella schermata in alto di p. 304 la cella contenente il numero di ordini appare con il formato invece del formato numero senza decimali (Segnalato da Chiara Bassani)


 

Nell' esercizio a pag. 355 si richiede di creare la diapositiva riportata nell'immagine, dove la quarta serie (vendite medie) rappresentata con forma piramidale, mentre a pag. 363, nell'output, la forma conica (segnalato da Matteo Bigliardi).


 

A p. 406 la frase "Inserire nella maschera il seguente record: LAGO SPA, Rossi, Italia, 0521 88877", deve essere sostituita con "Inserire nella maschera il seguente record: LAGO SPA, Rossi, Italia, 88877",  (Segnalato da Matteo Federici).


 

A p. 430 sostituire la frase "Copiare la tabella Clienti", con la frase "Copiare la tabella mieiclienti"


A pagina 474 nella quarta riga della tabella c'e un Lke al posto di Like


GRAZIE A TUTTI GLI STUDENTI CHE SI SONO ATTIVATI PER SEGNALARE LE INESATTEZZE SOPRA INDICATE.


PAGINA A CURA DI CHRISTIAN PICCININI.